Décodeurs V4M4

Avatar de l’utilisateur
Flibust007
Messages : 1890
Inscription : 19 févr. 2013 00:00
Prénom : Pierre Emile
Pays : Belgique
Région : Francophone
Ville : Liège
Echelle : HO

Décodeurs V4M4

Messagepar Flibust007 » 22 mai 2019 22:41

Bonjour,
Configuration :
CS3 ordinaire ( 60226 )
3 Rails.
Convertisseur 60101 ( 100 VA )
Sur le réseau de mon club, tous les décodeurs V4M4 claquent les uns après les autres et après peu de temps de roulage.

Je pensais perso au convertisseur 100 VA installé au lieu du 60 VA préconisé par l'usine.
Mais le service technique m'assure que ce ne peut être le cas.
Avez - vous une idée ?

Merci d'avance.
Avatar de l’utilisateur
Croco45
Messages : 218
Inscription : 09 déc. 2012 00:00
Prénom : Bernard
Pays : France
Région : Centre
Ville : Trainou
Echelle : HO

Re: Décodeurs V4M4

Messagepar Croco45 » 22 mai 2019 23:01

Bonsoir

Vérifier peut être la tension fournie aux rails par la CS3 qui est peut trop élevée ?
Bernard
Avatar de l’utilisateur
Delias82
Messages : 2278
Inscription : 20 mars 2012 00:00
Prénom : Sylvain
Pays : Suisse
Région : Venoge
Echelle : HO 3rails M&K

Re: Décodeurs V4M4

Messagepar Delias82 » 22 mai 2019 23:33

Bonsoir

Il y a déjà un certain temps, on avait noté une série de décodeurs défectueux, heureusement j'en ai eu un seul qui a lâché.
Le détail est ici: http://www.beneluxmodels.net/t2865-decodeur-grille en première et dernière page. On voit bien que le composant n'est pas le même entre les deux sous-version.
Cela a disparu avec l'arrivée des V4.1, C'est à-priori les derniers en version 4.0 qui serait concernés. De mon analyse, la diode en question ne supporte pas le courant maximal admis par le décodeur et ils crament lors du montage sur des moteurs groumant (celle qui a grillé le décodeur était dans les 300-350mA moteur + 60mA éclairage ). Le second monté sur un moteur avec une faible consommation et led ne m'a pas lâché.

On notera que ESU n'a jamais admis ce problème, mais a échangé beaucoup de décodeurs sous garantie sans rechignés.

Bonne suite

Sylvain
---------------------
Voies M et K, CS2, 60128, 6021 et 6070/71.
Mon ancien réseau ici.
Service de digitalisation.

Ce forum est un lieu d'échange. La réponse à une question peut intéresser d'autres personnes. Toute question technique par MP restera donc sans réponse...

Revenir vers « Technique »



Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités