Problème Br 94 réf 37160.

Posez toutes vos questions et nous tacherons de vous répondre.
Avatar de l’utilisateur
sebr50
Messages : 759
Inscription : 18 août 2009 01:00
Prénom : Sébastien
Pays : Belgique
Région : Namur
Echelle : HO CS2 Digital

Re: Problème Br 94 réf 37160.

Messagepar sebr50 » 04 déc. 2014 19:10

Bonsoir à tous,

J'ai déjà regarder le cv moteur, mais le problème est toujours présent.
Coté de la mécanique, je n'ai rien remarqué, sauf qu'il y a un peu d'huile sur tout l'embiellage.
Je poste un photo de l'intérieure de la loco

Sébastien
Pièces jointes
S6302098.JPG
Intérieure BR 94
Avatar de l’utilisateur
LYRIA
Compte supprimé à sa demande
Messages : 220
Inscription : 08 sept. 2014 14:45
Prénom : Jean-Philippe
Pays : France
Région : Alsace
Echelle : HO

Re: Problème Br 94 réf 37160.

Messagepar LYRIA » 04 déc. 2014 19:17

sebr50 a écrit :Bonjour à tous,

Merci pour le retour d'expérience, j'ai envoyé un mail chez Marklin, concernant ce problème sur de nombreuses locos.
Si Marklin me demande de la renvoyer ce ne sera déjà la quatrième fois, deux mois après l'avoir reçue le moteur est resté bloquer, Marklin me la échangé et le lendemain elle repartait pour un problème de haut-parleur dont il aura fallut deux retour pour qu'il change de HT.
Si le problème vient du décodeur je le replacerais par un ESU.
Sébastien

Bonjour Sébastien,
Le SAV Märklin laisse beaucoup à désirer (Cher ,trop cher et trop souvent de l'à peu près)
Si la loc n'est plus sous garantie autant trouver un réparateur compétent dans votre région et
remplacer le décodeur par un ESU beaucoup plus fiable.
Je remplace systématiquement mes locs analogiques de cette manière avec un décodeur ESU.
Evidemment, les réparateurs dignes de confiance ne courent pas les rues...
Peut être qu'un membre pourra vous fournir une bonne adresse à Namur..
Cordialement
Jean-Philippe
Avatar de l’utilisateur
mapassion
Compte supprimé à sa demande
Messages : 90
Inscription : 10 juil. 2014 18:45
Prénom : Patrice
Pays : France
Ville : Epierre
Echelle : H0

Re: Problème Br 94 réf 37160.

Messagepar mapassion » 05 déc. 2014 08:08

Bonjour,
Souvent dans le cas de figure que tu décris, le problème viens de la compensation de charge. Regarde de ce côté. C(est pour cela que je te demandais si les roues tournaient librement.

Enlève le moteur et les transmissions et teste le bon roulage de la loco.
Patrice
Avatar de l’utilisateur
jpaul
Messages : 2121
Inscription : 19 janv. 2012 00:00
Prénom : Jean-Paul
Pays : France
Région : BRETAGNE
Echelle : H0

Re: Problème Br 94 réf 37160.

Messagepar jpaul » 05 déc. 2014 10:24

Bonjour Sébastien, bonjour à tous,

Les remarques ci-dessus, de Patrice, me rappelle un incident que j'ai eu avec cette machine et dont un utilisateur sur le forum Marklin-users a aussi été victime. Il concerne les petites pièces de frein rapportées sur les roues arrières. J'ai retrouvé la bielle principale coincée dans une de ces pièces je ne me souviens plus du coté, mais c'était difficile a débloquer car on ne peut pas faire tourner les roues, je l'ai fait à partir du moteur en ne me trompant pas de sens pour dégager la bielle.
Je pense que si j'avais insisté, le moteur aurait pu être dégradé.

La bielle peut frotter contre les ces freins dans les courbes voire, comme dans mon cas coincer la bielle :oops:
J'ai forcé sur le plastique pour le faire rentrer vers l'intérieur pour que cela n'arrive plus ;) ;)

Des images pour illustrer mon propos, avec les zones sensibles entourées :

frein bielle BR 94_1.jpg


frein bielle BR94_ 2.jpg


NOTA : Une mesure de la consommation de la locomotive pourrait peut-être lever le doute. La mienne, qui n'est pas sonore, consomme 70 mA à 60 km / H.

A bientôt

Amitiés bretonnes
---------------------
Jean-Paul

Réseau piloté par MS2 : viewtopic.php?t=7799
Réseau piloté par TAMS & iTrain : viewtopic.php?t=9014
___
HO voie C / MS2 / TAMS Easy Control / Epoque 2 & 3
Avatar de l’utilisateur
FG62
Messages : 423
Inscription : 25 juil. 2013 01:00
Prénom : Fred Glmt
Pays : FRANCE
Echelle : HO 1:87
Contact :

Re: Problème Br 94 réf 37160.

Messagepar FG62 » 05 déc. 2014 13:19

salutations à tous !

Moi j'ai aussi ce-Modèle Acheté chez mon détaillant Maurienne-trains :king: , je n'ai pas rencontré de problème particulier sur cette machine :zen:

IMG_3662.JPG



bien cordialement
Avatar de l’utilisateur
sebr50
Messages : 759
Inscription : 18 août 2009 01:00
Prénom : Sébastien
Pays : Belgique
Région : Namur
Echelle : HO CS2 Digital

Re: Problème Br 94 réf 37160.

Messagepar sebr50 » 07 déc. 2014 19:32

Bonsoir à tous

Le problème vient bien du décodeur, ce matin j'ai voulu regarder dans les CVs le type de moteur encore fois, mais la loco ne répond plus.
Je l'ai supprimer de la CS2, mais elle ne s'enregistre plus, après je l'ai testée avec un décodeur MLD, elle roule parfaitement.
Pour la réparation j'ai plusieurs options, la renvoyer chez Marklin 150€ pour le décodeur en de plus de la main d'œuvre, installer un décodeur MSD Marklin mais je perds des fonctions sonores ou installer un Loksound ESU mais n'y a pas encore les sons de BR94.
Je pencherais pour le décodeur ESU avec les sons de la BR93.

Sébastien
Avatar de l’utilisateur
sebr50
Messages : 759
Inscription : 18 août 2009 01:00
Prénom : Sébastien
Pays : Belgique
Région : Namur
Echelle : HO CS2 Digital

Re: Problème Br 94 réf 37160.

Messagepar sebr50 » 07 déc. 2014 23:40

Bonsoir à tous,

J'ai parcouru plus en détail le lien posté par Jean-Philippe, un point revient très souvent, le moteur installer d'origine dans cette loco possède de petites ouvertures du coté de la vis sans fin, la graisse déposer sur cette vis rentrerai par ces petites ouvertures, endommagerai le moteur et celui-ci endommagerai le décodeur par un effet boule de neige.
Marklin solutionne le problème soit en changeant le moteur par un autre qui n'a pas d'ouverture de ce coté, soit ils bouche simplement les ouverture avec une bête rondelle et changerai le décodeur.
Une chose qui prouverais cela, c'est le changement de référence du moteur qui était E169872 et qui devenu E235322.
Pour reconnaitre une loco sur la quelle ils ont déjà changé le moteur, ils font une marque blanche sur celui-ci.

Sébastien
Avatar de l’utilisateur
Kbay78
Messages : 593
Inscription : 07 nov. 2011 00:00
Prénom : Yann
Pays : France
Région : Yvelines
Echelle : HO

Re: Problème Br 94 réf 37160.

Messagepar Kbay78 » 08 déc. 2014 02:06

Bonsoir,

L'explication fournie par Maerklin me semble étonnante. Je ne vois pas comment de la graisse entrant dans un moteur pourrait endommager un décodeur. Ce qui met hs un décodeur c'est un court circuit franc sortie moteur, même si cette sortie est en principe protégée des surcharges. J'ai grillé accidentellement un ESU de cette façon. A mon avis de la graisse dans un moteur provoque logiquement un encrassement du collecteur donc un mauvais fonctionnement moteur puis arrêt total à la longue. Si les N°s moteur ont changé, c'est peut être parce que les moteurs eux mêmes ont été remplacés par des moteurs plus fiables.
Le fait de changer le décodeur rend de nouveau la machine opérationnelle prouve bien que le moteur n'y est pour rien, le décodeur ayant rendu l'âme pour d'obscures raisons. Ce soir je viens de perdre une vielle 6021 soudainement, lors de tests sur voie d'essai après travaux d'entretien machines. La tension sur la voie existe, mais plus de signal digital. C'est les joies de l'électronique !
Sur ce bonne nuit.
Avatar de l’utilisateur
mapassion
Compte supprimé à sa demande
Messages : 90
Inscription : 10 juil. 2014 18:45
Prénom : Patrice
Pays : France
Ville : Epierre
Echelle : H0

Re: Problème Br 94 réf 37160.

Messagepar mapassion » 08 déc. 2014 07:53

Bonjour,
Il faut renvoyer la loco chez Marklin, et demander un devis de réparation.
Souvent lorsque le problème est reconnu par le fabricant celui prend en charge la réparation. Remettre la loco à ton revendeur qui fera le nécessaire.
Patrice
Avatar de l’utilisateur
sebr50
Messages : 759
Inscription : 18 août 2009 01:00
Prénom : Sébastien
Pays : Belgique
Région : Namur
Echelle : HO CS2 Digital

Re: Problème Br 94 réf 37160.

Messagepar sebr50 » 08 déc. 2014 10:05

Bonjour Yann,

L'explication de la graisse dans le moteur ne vient que des membres du stummiforum et non de Marklin.
Les membres de ce forum expliquaient que la graisse rentrait dans le moteur, que celui-ci s'encrassait jusqu'à provoquer un blocage et ainsi augmenter sa consommation électrique qui provoquerai un détérioration du décodeur.

Je vais la réparer moi même parce que cette loco à déjà été envoyer chez Marklin, et elle est déjà revenue non réparée comme man BR01.150 réf 39013 ou il a fallu leur écrire pour qu'ils effectuent la réparation.

Quand j'ai été chercher mon coffret de voitures M2, on parlait de la qualité de certaines et celle de Marklin n'est plus celle des années 1990 concernant la motorisation.

Sébastien

Revenir vers « Questions et Réponses »



Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités