Bande LED pour éclairage voiture

Posez toutes vos questions et nous tacherons de vous répondre.
Avatar de l’utilisateur
xarklin
Messages : 1786
Inscription : 05 mars 2011 00:00
Prénom : Xavier
Pays : FR
Région : Béarn
Ville : Pau
Echelle : A chaud

Re: Bande LED pour éclairage voiture

Messagepar xarklin » 09 sept. 2018 22:14

Merci sylvain,
Je vais corriger ça ;)
------------------
Xavier
Avatar de l’utilisateur
xarklin
Messages : 1786
Inscription : 05 mars 2011 00:00
Prénom : Xavier
Pays : FR
Région : Béarn
Ville : Pau
Echelle : A chaud

Re: Bande LED pour éclairage voiture

Messagepar xarklin » 10 sept. 2018 07:22

Bonjour
Au fait , la diode au + du condo, qu’elle est sa fonction exactement? :oops:
------------------
Xavier
Avatar de l’utilisateur
Delias82
Messages : 2123
Inscription : 20 mars 2012 00:00
Prénom : Sylvain
Pays : Suisse
Région : Venoge
Echelle : HO 3rails M&K

Re: Bande LED pour éclairage voiture

Messagepar Delias82 » 10 sept. 2018 11:56

Bonjour Xavier

Dans le sens de la charge du condensateur elle est bloquante, donc le courant passe par la résistance ce qui limite l'appel de courant à la mise sous tension du power-pack. Dans le sens de décharge du condensateur (-> lors des coupure), elle est passante et elle évite de perdre de la tension dans la résistance.

Bonne journée

Sylvain
---------------------
Voies M et K, CS2, 60128, 6021 et 6070/71.
Mon réseau ici.
Service de digitalisation.
Avatar de l’utilisateur
xarklin
Messages : 1786
Inscription : 05 mars 2011 00:00
Prénom : Xavier
Pays : FR
Région : Béarn
Ville : Pau
Echelle : A chaud

Re: Bande LED pour éclairage voiture

Messagepar xarklin » 12 sept. 2018 22:57

Bonsoir,
Tout d'abord merci Sylvain pour l'explication. Maintenant je comprends mieux le montage...
Et ça fonctionne très bien ... sauf que dans les courbes, j'ai toujours le problème de coupure à cause des attelages.
J'ai fait des tas d'essais et je me suis rendu compte que c'est toujours dans le même sens de virage qu'il y a un mauvais contact et c'est pourquoi j'en déduis que cela vient des attelages. En effet, à l'arrêt sur une portion où il y coupure, il suffit de très légèrement décaler le couple d'attelages avec la pointe d'un tourne vis pour que la lumière revienne.
Je vais ouvrir un nouveau post pour discuter de ce sujet ce sera mieux je pense.

En attendant, j'ai testé une solution un peu tarabiscotée mais qui semble bien marcher. C'est d'utiliser les deux pôles des attelages comme un seul (donc reliés entre eux) pour assurer entre chaque voiture, une continuité d'alimentation du courant venant du frotteur et de placer des lamelles de contact sous chaque voiture pour récupérer la masse. Ensuite dans chaque voiture, je place le pont de diodes et la résistance sur le + qui va sur la bande LED.
Léger scintillement par moment (je pense que c'est du au frotteur) mais ça marche, je n'ai plus aucune coupure dans les virages (je rajouterai un condo éventuellement si trop gênant).
Maintenant que j'ai testé, je vais commander de la bande plate cuivrée autocollante pour faire le montage dans chaque voiture sur le dessus de la plasticard supportant la bande LED. Parce qu'à la fin ça commence à faire pas mal de tripaille à caser et que j'ai trouvé cette idée pour ranger un peu les fils et éviter d'en avoir partout...
FD6CC1D4-6024-42F8-9C57-6154B9862B17.jpeg
------------------
Xavier
Avatar de l’utilisateur
Indiana
Messages : 527
Inscription : 05 mars 2017 17:35
Prénom : Christian
Pays : France
Région : Oise
Ville : Beauvais
Echelle : HO

Re: Bande LED pour éclairage voiture

Messagepar Indiana » 12 sept. 2018 23:17

Hello,

Puis-je demander quelque chose :suspect: :?:

Sur ce souci là, tes rames sont toujours attelées ensemble ? Changes-tu rarement de voitures dans le temps ou laisses-tu toujours les mêmes voitures ensembles ??

Je dis cela, car au lieu de faire comme tu viens de l'écrire à mettre un tas de truc sur chaque voiture, en dessous, tu n'utiliserais pas des attelages Croix à 4 pôles nem362 (Viessmann ou Roco en fait aussi), se serait plus simple, non !?

:drunken:
Avatar de l’utilisateur
xarklin
Messages : 1786
Inscription : 05 mars 2011 00:00
Prénom : Xavier
Pays : FR
Région : Béarn
Ville : Pau
Echelle : A chaud

Re: Bande LED pour éclairage voiture

Messagepar xarklin » 12 sept. 2018 23:45

Indiana a écrit :Hello,

Puis-je demander quelque chose :suspect: :?:

Sur ce souci là, tes rames sont toujours attelées ensemble ? Changes-tu rarement de voitures dans le temps ou laisses-tu toujours les mêmes voitures ensembles ??

Je dis cela, car au lieu de faire comme tu viens de l'écrire à mettre un tas de truc sur chaque voiture, en dessous, tu n'utiliserais pas des attelages Croix à 4 pôles nem362 (Viessmann ou Roco en fait aussi), se serait plus simple, non !?

:drunken:

Bonsoir Christian,
Mes rames de voitures voyageurs restent toujours ensemble. J'ai vu ces attelages 4 pôles mais ils sont très chers... J'aimerais faire marcher le système avec le stock de REE que j'ai acheté. Et puis en fait je crois que je prends un peu de plaisir (maso?) à bricoler mes propres petits montages :roll:
Merci quand même pour l'idée :thks:
------------------
Xavier
Avatar de l’utilisateur
philou75
Messages : 131
Inscription : 07 juin 2014 10:33
Prénom : Philippe
Pays : France
Région : Ile-de-France
Ville : Paris
Echelle : H0 voie M, ECoS2

Re: Bande LED pour éclairage voiture

Messagepar philou75 » 13 sept. 2018 10:51

Un truc me contrarie tout de même...

Pourquoi utiliser des attelages Ree pour ponter ensuite les deux pôles ? Oui, je sais, on se débrouille comme on peut avec ce que l'on a pour résoudre les problèmes qui se posent. Mais si c'est pour ne disposer que d'une liaison monoconducteur, autant utiliser l'attelage électrique Märklin monoconducteur simple.

Je suis avec attention toutes ces publications, car je suis confronté à la même difficulté pour éclairer ma rame CFF vintage. Je l'avais équipée (à grands frais) d'attelages Märklin biconducteurs. La rame est éclairée à partir d'une pile 9V montée dans le fourgon, car elle ne permet pas le montage de frotteur(s) et de prise de masse sur essieux non bricolées. Électriquement parlant c'est parfait. Mécaniquement, c'est autre chose. Le défaut de toute latitude de mouvement en vertical est rédhibitoire sur voie M. À la moindre irrégularité de la voie, le bogie amont de l'attelage soulève le bogie aval par l'attelage et c'est le déraillement assuré, surtout sur les appareils de voie.

J'avais effectivement envisagé le recours à des attelages magnétiques Ree, mais ce que je lis sur le sujet n'est pas très encourageant... Je poursuis donc mes réflexions pour résoudre la difficulté. La nouvelle modification des voitures attendra les longues soirées d'hiver.
Avatar de l’utilisateur
xarklin
Messages : 1786
Inscription : 05 mars 2011 00:00
Prénom : Xavier
Pays : FR
Région : Béarn
Ville : Pau
Echelle : A chaud

Re: Bande LED pour éclairage voiture

Messagepar xarklin » 13 sept. 2018 22:41

philou75 a écrit :Un truc me contrarie tout de même...

Pourquoi utiliser des attelages Ree pour ponter ensuite les deux pôles ? Oui, je sais, on se débrouille comme on peut avec ce que l'on a pour résoudre les problèmes qui se posent. Mais si c'est pour ne disposer que d'une liaison monoconducteur, autant utiliser l'attelage électrique Märklin monoconducteur simple.

Oui, c'est exactement ça, on se débrouille avec ce que l'on a sous la main... Et puis je suis un peu du genre têtu... Faut que ça marche :scratch:
Et bien sûr, c'est aussi une satisfaction personnelle d'y arriver :)
J'ai une autre rame, la silberlinge sur laquelle j'utilise les attelages RTS (équivalents aux Märklin monopolaires) et tout marche à merveille. Mais les voitures étaient pré-équipées. Ce n'est pas le cas de ces DRG :cry:
------------------
Xavier
Avatar de l’utilisateur
xarklin
Messages : 1786
Inscription : 05 mars 2011 00:00
Prénom : Xavier
Pays : FR
Région : Béarn
Ville : Pau
Echelle : A chaud

Re: Bande LED pour éclairage voiture

Messagepar xarklin » 21 oct. 2018 19:06

Bonsoir à tous,

Résultat en vidéo de l'installation de bandes LED dans ma rame PBA (que j'aime à appeler Mistral ;) ).



Les ingrédients finalement retenus pour cette rame (liste pour chaque voiture):
- attelages conducteurs RTS 5910 (qui sont identiques aux Märklin 72020)
- contacts cuivrés en Y e239830 à chaque extrémité
- lamelles cuivrées e210240 à chaque extrémité
et les composants:
- une bande LED CMS 3528 blanc neutre
- un pont de diode 1 A , 400 V
- un condensateur 220microF / 25V monté suivant les conseils de Sylvain (résistance 470 Ohms + diode en parallèle sur la liaison + du pont) - j'ai fait un test sur une voiture sans condensateur, c'est correct mais quelques micro-coupures, j'ai donc décidé d'en mettre un systématiquement (220 microF est suffisant dans mon cas).
- un résistance 1000 Ohms sur le + de la bande LED
- un peu de bande de cuivre pour réaliser certaines jonctions de soudure
- de la plasticard 1mm pour y coller la bande de LED et l'ensemble des composants ci-dessus
- bien sûr des personnages assis (on trouve sur le net des lots pas très onéreux à échelle 1/100 qui est parfaite pour cette utilisation)

Un peu de fil, et un fer à souder et... du temps ;)

Et grâce à tous vos conseils, une grande satisfaction personnelle d'avoir réussi le faire moi-même :king:
Du coup j'ai aussi équipé ma rame Silberlinge et ma rame de voitures DRG réf 42751 (mais pour celle-ci avec les attelages conducteurs REE, j'y reviendrai dans un autre message), les photos/vidéos seront postées à l'occasion (on aperçoit ces voitures à quai dans la vidéo du "Mistral").
MERCI :thks:
Et puis un jour il faudra que je m'attaque à ma rame Catalan Talgo ...


Une image (pas très jolie, désolé) pour illustrer (je ferai un schéma à l'occasion si cela intéresse quelqu'un). La bande LED est collée dessous, côté aménagement intérieur, j'utilise le dessu pour placer les composants et réaliser les raccordements, ça évite de devoir coller la bande sur le toit de la voiture et facilite beaucoup en cas de re-démontage...:
IMG_2341.JPG
Dernière édition par xarklin le 22 oct. 2018 18:54, édité 1 fois.
------------------
Xavier
Avatar de l’utilisateur
bertrand v
Messages : 1222
Inscription : 04 janv. 2009 00:00
Pays : France
Région : Ile de France
Ville : Cormeilles

Re: Bande LED pour éclairage voiture

Messagepar bertrand v » 22 oct. 2018 18:28

Bonsoir Xavier,

Impossible de visualiser la vidéo.
Un message s'affiche comme quoi elle a été désactivée par le propriétaire de la vidéo ...

Revenir vers « Questions et Réponses »



Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité