Décodeur Lenz Standard+V2 (10231-02) - Gros problème avec la CV 50

Posez toutes vos questions et nous tacherons de vous répondre.
Xarax
Messages : 5
Inscription : 13 déc. 2017 18:06
Prénom : Alain
Pays : Belgique
Région : Bruxelles-Capitale
Ville : Bruxelles
Echelle : HO

Décodeur Lenz Standard+V2 (10231-02) - Gros problème avec la CV 50

Messagepar Xarax » 12 mars 2018 18:26

Bonjour,

J'ai monté ce décodeur sur une machine en parfait état et il a toujours donné entière satisfaction (j'en ai d'ailleurs monté plusieurs sur d'autres machines qui fonctionnent sans problème).
Dans le but d'en tirer le meilleur et d'adapter les CV en fonction de chaque machine, je me suis aventuré dans la CV 50 (configuration moteur).
Après avoir testé plusieurs configurations, j'ai constaté après la dernière modification que plus rien ne fonctionnait, la machine n'avance plus, ni dans un sens ni dans l'autre, les lumières sont éteintes et ne peuvent plus être commandées.
J’ai donc essayé de modifier la CV 50 pour y remettre la valeur initiale mais je n’y ai plus accès.
Plus exactement je n’ai plus accès à aucune CV, ce qui m’empêche, entre autre, de réinitialiser le décodeur.
Je travaille avec une MS2 que j’ai alors réinitialisée, question de partir sur une base « sûre » et j’ai essayé de réintroduire la machine, mais la MS2 ne la détecte plus alors qu’elle le faisait auparavant.
Je l’ai donc introduite manuellement (DCC, adresse 3), la MS2 la reconnaît ou plutôt reconnaît quelque chose mais pas ma machine !
En effet, celle-ci ne bouge toujours pas mais l’écran affiche 13(!) fonctions dont aucune n’a d’effet sauf la première (F0) qui fait partir la machine en avant à pleine vitesse alors que le réglage de la vitesse sur la MS2 est sur 0.
En fait, on dirait que le décodeur travaille comme un décodeur de fonction, mais comment faire pour modifier cet état des choses puisque je n’ai plus accès aux réglages des CV ?
Plus précisément, dans la programmation j’ai accès à la CV 50 mais lorsque je pousse sur la touche de confirmation qui doit me permettre de voir la valeur de la CV actuelle pour la modifier rien ne se passe, la MS2 ne réagit pas (boutons inactifs) et au bout d’un moment elle affiche « Avertissement : Timeout pour lecture /écriture des CV ».
Voilà, alors si quelqu’un a une idée pour résoudre ce curieux problème ce serait un vrai soulagement…

Revenir vers « Questions et Réponses »



Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité