Réalisation d'un circuit en voie type K

Posez toutes vos questions et nous tacherons de vous répondre.
Avatar de l’utilisateur
jean_marie
Messages : 55
Inscription : 09 mars 2018 09:09
Pays : France
Région : Auvergne
Ville : dans les Combrailles
Echelle : HO, G
Contact :

Re: Réalisation d'un circuit en voie type K

Messagepar jean_marie » 12 mai 2018 20:57

Bonsoir Delias,

merci pour toutes ces précisions.

Je vais tenter de reprendre tout cela demain.

Le réglage des CVs par bit n'est pas évident pour moi, j'utilise un SPROG.

Bonne soirée, Jean-Marie
Avatar de l’utilisateur
Delias82
Messages : 2117
Inscription : 20 mars 2012 00:00
Prénom : Sylvain
Pays : Suisse
Région : Venoge
Echelle : HO 3rails M&K

Re: Réalisation d'un circuit en voie type K

Messagepar Delias82 » 12 mai 2018 21:41

Pour cela la CS2 est plutôt bien: La valeur du CVs de même que sa représentation en binaire.
CS2_CV_231E30.png

Voilà les CVs de ma 231E, le mode DC est toujours activé, n'utilisant pas le freinage par module Märklin autre que pour des tests.

Juste pour rappel:
Bit 0 -> valeur 1
Bit 1 -> valeur 2
Bit 2 -> valeur 4
Bit 3 -> valeur 8
Bit 4 -> valeur 16
Bit 5 -> valeur 32
Bit 6 -> valeur 64
Bit 7 -> valeur 128

Et pour la valeur totale on addition les valeurs des bits à 1.

Bonne fin de week-end

Delias
---------------------
Voies M et K, CS2, 60128, 6021 et 6070/71.
Mon réseau ici.
Service de digitalisation.
Avatar de l’utilisateur
jean_marie
Messages : 55
Inscription : 09 mars 2018 09:09
Pays : France
Région : Auvergne
Ville : dans les Combrailles
Echelle : HO, G
Contact :

Re: Réalisation d'un circuit en voie type K

Messagepar jean_marie » 13 mai 2018 11:10

Bonjour Delias,

j'ai donc tout repris de A à Z en utilisant un autre "logiciel" où je peux mieux "distinguer" les bits.

Résultats conformes
Cv 27 = 0
Cv 29 = 2
Cv 124 = 34
Cv 112 = 64

Effectivement, les deux derniers réglages semblent d'origine.

Toujours impossibilité de redémarrer...

J'ai confectionné dispositif de base, juste avec un diode et un condensateur.
J'ai changé le contrôleur
Rien à faire, il faut que je fasse une action soit sur le sélecteur soit au niveau de l'alimentation.

Essai avec un locomotive origine Märklin, tout fonctionne parfaitement.

Une idée ? d'avance merci.

Bien à toi, Jean-Marie
Avatar de l’utilisateur
jean_marie
Messages : 55
Inscription : 09 mars 2018 09:09
Pays : France
Région : Auvergne
Ville : dans les Combrailles
Echelle : HO, G
Contact :

Re: Réalisation d'un circuit en voie type K

Messagepar jean_marie » 13 mai 2018 12:35

Cela ressemble à une saturation, comme s'il fallait décharger quelque chose (un condensateur) pour repartir.
L'antiparasitage ?
Avatar de l’utilisateur
Delias82
Messages : 2117
Inscription : 20 mars 2012 00:00
Prénom : Sylvain
Pays : Suisse
Région : Venoge
Echelle : HO 3rails M&K

Re: Réalisation d'un circuit en voie type K

Messagepar Delias82 » 13 mai 2018 13:52

Bonjour Jean-Marie

Non, je suis à cours d'idée, comme tu le dis la machine Märklin fonctionne sans autre. Un défaillance ou un bug de cette série de décodeur ne peut pas être exclue. J'ai vérifié une loc dont je pensais qu'elle avait un décodeur plus ancien, mais c'est un Uhlenbrock. Il y a encore mon ICN, faut que je le sorte pour vérifier.

Ce n'est pas le condensateur de déparasitage, le fait de couper l'alimentation puis de la remettre fait un reset du fonctionnement du décodeur (pas le reset des CVs, mais celui du fonctionnement du décodeur ce qui concerne la routine de décryptage du signal venant depuis la voie).

Avec quel autre centrale as-tu testé? Il serait bien de tester avec le SPROG en centrale, ce n'est pas impossible que le signal issu des Delta aie une particularité (qui m'est inconnue et) qui cause le problème. Et pendant que tu y seras autant en DCC que en MM2, bien faire un arrêt complet du SPROG en changeant de format, histoire qu'il n'émette plus avec l'autre.
Tes autres locs sont-elles toutes des Märklin?

Je reviens éventuellement en soirée, après avoir fait d'autre tests.

Delias
---------------------
Voies M et K, CS2, 60128, 6021 et 6070/71.
Mon réseau ici.
Service de digitalisation.
Avatar de l’utilisateur
jean_marie
Messages : 55
Inscription : 09 mars 2018 09:09
Pays : France
Région : Auvergne
Ville : dans les Combrailles
Echelle : HO, G
Contact :

Re: Réalisation d'un circuit en voie type K

Messagepar jean_marie » 13 mai 2018 14:14

Essais avec l'ancien contrôleur 67025.

fonctionnement identique pour mes deux locomotives 3 rails.

La Roco refuse toujours de repartir

La Märklin obeit tout de suite.

Donc le nouveau contrôleur 66045 ne serait pas coupable ( tant mieux...)

Bonne promenade, jm
Avatar de l’utilisateur
jean_marie
Messages : 55
Inscription : 09 mars 2018 09:09
Pays : France
Région : Auvergne
Ville : dans les Combrailles
Echelle : HO, G
Contact :

Re: Réalisation d'un circuit en voie type K

Messagepar jean_marie » 17 mai 2018 20:45

Bonsoir Delias,

essais "in situ" remis à une date ultérieure.

Néanmoins, je te confirme le bon fonctionnement de l'asymétrie avec le contrôleur 66045 et l'alimentation 6647.

Après la reprise des réglages des Cvs 134 et 142, la locomotive semble bien réagir.

J'ai quand même prévu d'emmener ma tablette et le SPROG, au cas où...

Dans l'attente encore merci.

Cordialement, Jean-Marie
Avatar de l’utilisateur
Delias82
Messages : 2117
Inscription : 20 mars 2012 00:00
Prénom : Sylvain
Pays : Suisse
Région : Venoge
Echelle : HO 3rails M&K

Re: Réalisation d'un circuit en voie type K

Messagepar Delias82 » 18 mai 2018 23:31

Bonsoir à tous

Petite explication pour ceux qui n'arrivent pas à suivre.

Jean-Michel m'a contacté en privé pour me fournir la liste des CVs lu avec un SPROG (et DecoderPro de la suite JMRI si j'ai bien reconnu le format).
Son décodeur est un MX642, et même si l'entier du lisiting des CVs me parait correct, le problème subsiste avec la commande d'arrêt par système Märklin sur centrale Delta 66045. La loc s'arrête mais ne repart pas.

Le week-end passé, j'ai sorti mes deux plus anciennes locs Roco équipée d'un décodeur sonore Zimo. L'ICN et la 231E30. Manque de bol les deux ont déjà le successeur du MX642 à savoir le MX645, et avec les deux en configuration d'origine, l'arrêt par système Märklin fonctionne parfaitement que cela soit en DCC sur ma CS2 ou en MM2 avec un vieux Delta 6604. Réalisé sur un ovale de test à la méthode de Jean-Michel.

A défaut de trouver une raison autre qu'un bug des anciens décodeurs Zimo (le MX642 n'est plus produit depuis 2010). J'ai proposé à Jean-Michel de tenter le freinage par système Lenz même si le 66045 ne garanti pas la symétrie des tensions du signal digital. Il semblerait que cela marche, mais des ratés pourrait toujours intervenir, notamment si la charge augmente.

Voilà si d'autres ont des informations complémentaires, merci d'avance :thanks:

Bon week-end prolongé

Delias
---------------------
Voies M et K, CS2, 60128, 6021 et 6070/71.
Mon réseau ici.
Service de digitalisation.
Avatar de l’utilisateur
jean_marie
Messages : 55
Inscription : 09 mars 2018 09:09
Pays : France
Région : Auvergne
Ville : dans les Combrailles
Echelle : HO, G
Contact :

Re: Réalisation d'un circuit en voie type K

Messagepar jean_marie » 31 mai 2018 20:35

Bonsoir à tous,
Bonsoir Delias,

dans l'attente de pouvoir me rendre à Paris, j'ai décidé de continuer mes essais pour mieux comprendre les systèmes Märklin.

Je viens donc d'acquérir une Sybic Piko 3 rails équipée d'origine d'un très mauvais décodeur.

J'ai donc acheté un décodeur ESU 54610, Lokpilot V4.0 Multiprotocole. (merci Sylvain)

Il est installé, mais les réglages d'origine ne conviennent pas, en particulier en ce qui concerne la compensation (CVs 52 à 55).

J'ai bien essayé le calibrage automatique par le CV 54, mais ce n'est vraiment pas une réussite.

Il me semble avoir pourtant bien initialisé le décodeur au système Märklin Delta.

J'avoue avoir lu rapidement la notice, mais je patauge... :(

D'avance, merci de votre aide.

Cordialement, Jean-Marie
Avatar de l’utilisateur
jean_marie
Messages : 55
Inscription : 09 mars 2018 09:09
Pays : France
Région : Auvergne
Ville : dans les Combrailles
Echelle : HO, G
Contact :

Re: Réalisation d'un circuit en voie type K

Messagepar jean_marie » 01 juin 2018 14:20

Dernières nouvelles.

Toujours avec l'alimentation Delta par contrôleur 66045.

J'ai réussi à "régler " la compensation, ce n'est pas parfait mais acceptable.
Voici mes réglages (un peu originaux...)
CV 2 = 3
CV 52 = 28
CV 53 = 92
CV 54 = 18
CV 55 = 7
CV 56 = 64

J'ai tenté le freinage par asymétrie, il ne se passe rien...

Conclusion temporaire,
- une 231 avec un Zimo qui refuse de fonctionner avec le freinage Märklin (ne redémarre pas)
- une Sybic Piko avec un ESU qui refuse de fonctionner avec le freinage Lenz (ne s'arrête pas)

Je patauge de plus en plus...

Revenir vers « Questions et Réponses »



Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité